Elevated playback error rates
Incident Report for JW Player
Resolved
The incident our third-party vendor was experiencing has been resolved. All systems are operational. [INSTANT LIVE]
Posted Jan 24, 2024 - 22:13 UTC
Identified
Third party provider issue impacting Instant Live.
Posted Jan 24, 2024 - 21:27 UTC
This incident affected: Live Streaming and Content Delivery & Playback.