MRSS import feature not functional

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Jul 10, 2024 - 08:57 UTC

Investigating

We are investigating an issue with the MRSS import feature. Currently, the feature is not functional.
Posted Jul 10, 2024 - 08:49 UTC