Degraded Transcoding Performance

Incident Report for JW Player

Resolved

The reported issues with transcoding services and data processing performance have been resolved. Transcoding speeds are now working as expected.
Posted Sep 07, 2023 - 14:21 UTC

Monitoring

We have applied a fix and are monitoring performance.
Posted Sep 07, 2023 - 13:45 UTC

Identified

We have identified the issue and are working on a resolution.
Posted Sep 07, 2023 - 12:55 UTC

Investigating

We are currently investigating an issue with the degradation of our transcoding services and data processing performance. No other system is affected. We will provide updates as the engineering team delivers them.
Posted Sep 07, 2023 - 12:45 UTC