Degradation of Transcoding
Incident Report for JW Player
Resolved
The fix is working correctly and transcoding is functioning as expected.
Posted Oct 04, 2019 - 19:56 UTC
Identified
We have identified the cause of the issue and a fix is in place. We will provide updates as soon as they are available.
Posted Oct 04, 2019 - 19:50 UTC
Investigating
We are currently investigating an issue with transcoding. You may experience slower than expected upload times. We will provide additional details as soon as they are available.
Posted Oct 04, 2019 - 19:48 UTC
This incident affected: Transcoding & Processing.