Strategy Rules degradation
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 15:17 UTC
Investigating
We are currently investigating an issue with our Strategy Rules product that is preventing some users from making changes to their strategy configuration.
Posted Sep 27, 2024 - 15:05 UTC
This incident affected: Content Delivery & Playback.