Delays in video processing

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Aug 20, 2024 - 15:11 UTC

Monitoring

We have finished the processing backlog of ingest jobs and Video is operating normally. The engineering team continue to monitor the system health.
Posted Aug 20, 2024 - 14:22 UTC

Update

We have identified and are actively mitigating the issue. Issues with playback are resolved as of 13:30 UTC, and we are working through the ingest backlog.
Posted Aug 20, 2024 - 13:44 UTC

Identified

Third party provider issue impacting Instant Live.
Posted Aug 20, 2024 - 13:00 UTC
This incident affected: Media Delivery.