Dashboard Analytics for past 24 hours
Incident Report for JW Player
Resolved
The incident has been resolved. Current analytics are fully functional.
Posted Nov 11, 2022 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 17:50 UTC
Investigating
We are currently investigating an issue with the Analytics API. A subset of users may be unable to see timely data within Custom Reports or the Analytics Overview. We will provide an update shortly.
Posted Nov 11, 2022 - 17:35 UTC
This incident affected: Player and Video Analytics.