JWP Platform performance issues
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted May 06, 2024 - 16:40 UTC
Monitoring
Our engineering team has implemented a fix and is currently monitoring performance.
Posted May 06, 2024 - 16:33 UTC
Investigating
We are experiencing an issue with the JWP dashboard and media API. Users are experiencing errors and upload failures. Our engineering team is investigating.
Posted May 06, 2024 - 16:22 UTC
This incident affected: JW Platform Management API, New Video Upload, and JW Player Dashboard.