Users are unable to view uploads
Incident Report for JW Player
Resolved
This issue has been resolved, and all media should now be displayed.
Posted Nov 18, 2023 - 02:11 UTC
Update
Media is uploading but is not being returned in the Dashboard or list media endpoint. It is still accessible via other Management v2 API endpoints and the Delivery API. We are still investigating the source of the issue.
Posted Nov 18, 2023 - 01:34 UTC
Investigating
We are aware of an issue that is preventing users from uploading media. We are investigating the issue and will provide updates as they are delivered by the engineering team.
Posted Nov 18, 2023 - 00:50 UTC
This incident affected: New Video Upload.