Inability to save an updated media/player via dashboard
Incident Report for JW Player
Resolved
The reported issue with the JW Dashboard has been resolved. JW Dashboard behaviour is now working as expected.
Posted Dec 06, 2022 - 11:44 UTC
Monitoring
We have applied a fix and are monitoring performance.
Posted Dec 06, 2022 - 11:13 UTC
Investigating
We are currently investigating an issue with the JW Dashboard. Some users might experience the inability to update the media/player via the JW Dashboard. No other system is affected. We will provide an update shortly.
Posted Dec 06, 2022 - 10:21 UTC
This incident affected: JW Player Dashboard.