Video clips audio loss - 6 March 2026

Incident Report for JW Player

Resolved

The incident has been resolved.
Posted Mar 07, 2026 - 01:59 UTC

Identified

Third party provider issue impacting Instant Live.
Posted Mar 06, 2026 - 23:03 UTC
This incident affected: Media Delivery.