Real Time Analytics page is broken
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 13:04 UTC
Monitoring
We are now seeing Real Time Analytics reporting correctly within the dashboard.
We continue to monitor the situation closely.
Posted Jun 04, 2024 - 11:39 UTC
Investigating
We are currently investigating an issue where our Real Time Analytics page is broken.
Posted Jun 04, 2024 - 06:40 UTC
This incident affected: Player and Video Analytics.