Media Library not accessible to accounts with OTT entitlement enabled

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Jun 28, 2024 - 12:54 UTC

Identified

We've identified the issue and are actively working on a resolution.
Posted Jun 28, 2024 - 12:43 UTC

Investigating

We are investigating an issue where Media Libraries aren't accessible for accounts with OTT entitlement enabled.
Posted Jun 28, 2024 - 12:36 UTC
This incident affected: Dashboard.