Social Push Service - Pushing Content to Youtube
Incident Report for JW Player
Resolved
Reported issues with social posts to YouTube have now been resolved
Posted Jul 28, 2022 - 23:47 EDT
Investigating
We are currently investigating an issue with pushing content to Youtube.
Posted Jul 28, 2022 - 16:28 EDT
This incident affected: JW Player Dashboard.