Degradation in retrieval of analytics
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 10:29 EST
Identified
We have identified an issue with an upstream provider impacting the Analytics API. Users will experience a degradation of retrieving analytics via the Analytics API and Dashboard. No other system is affected. We will provide an update shortly.
Posted Nov 23, 2021 - 08:56 EST
This incident affected: Player and Video Analytics.