Manual Playlists in the dashboard are not able to be edited currently
Incident Report for JW Player
Resolved
The reported issue with the Manual Playlists in the Dashboard has been resolved. The functionality has been fully restored and is now working as expected.
Posted Feb 01, 2024 - 15:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 15:06 UTC
Monitoring
We have applied the fix and are monitoring performance.
Posted Feb 01, 2024 - 14:47 UTC
Update
Manual playlist editing is degraded but available. Team is working on a broader fix for playlist editing.
Posted Feb 01, 2024 - 12:12 UTC
Identified
We have identified the issue and are working on a fix.
Posted Feb 01, 2024 - 11:18 UTC
Investigating
We have identified an issue with manual playlists editing in the dashboard. Our team is currently working to fix the problem.
Posted Feb 01, 2024 - 10:53 UTC
This incident affected: JW Player Dashboard.