Content Analytics Temporarily Inaccurate
Incident Report for JW Player
Resolved
The data for yesterday, April 12th, 2018, has been fixed.
Posted Apr 13, 2018 - 16:33 UTC
Identified
We discovered yesterday's data was not fully accurate. We've identified the root cause of the issue and will be deploying a fix within the hour to resolve.
Posted Apr 13, 2018 - 16:05 UTC