ISP Domain Blockage Impacting JWP Media Playback and Dashboard Access in India
Incident Report for JW Player
Resolved
The JWP team have been working with the relevant authorities and right holders to rescind the blocking order against the jwplayer.com domain.

The rights holder has agreed to rescind their blocking order against the JWP domain and has emailed the authorities and ISPs to unblock the domain to restore it to normal working order.

In our internal testing, we have been able to confirm that we can access the jwplayer.com domains again via Jio Networks, and we have received multiple reports from our customers confirming the same.

Therefore, we are considering this incident resolved.
Posted Nov 21, 2023 - 10:25 UTC
Monitoring
We are aware of an issue with local ISPs in India which have blocked the jwplayer.com domain. This is impacting the playback of media and access to the JWP Dashboard. JWP is reaching out to the relevant authorities to resolve the issue. If you are experiencing issues accessing the JWP Dashboard, please use the following URL: https://dashboard.jwp.io
Posted Nov 08, 2023 - 09:17 UTC
This incident affected: Content Delivery & Playback, JW Player Dashboard, and JW Player Website & Blog.