JW Live Unavailable
Incident Report for JW Player
Resolved
The fix has been tested and verified. The incident is resolved.
Posted May 13, 2019 - 14:33 UTC
Monitoring
The fix has been implemented and we are monitoring the results.
Posted May 13, 2019 - 14:11 UTC
Identified
We have identified the cause of the issue and a fix is in progress.
Posted May 13, 2019 - 13:26 UTC
Investigating
We are currently investigating an issue with JW Live. Users are not able to access the live events page, create start or stop live events.

We will provide additional information as soon as it is available.
Posted May 13, 2019 - 13:01 UTC
This incident affected: Live Streaming.