Broadcast Live SaaS Stream Creation

Incident Report for JW Player

Resolved

The reported issue with Broadcast Live has been resolved. Live Events are functioning normally.
Posted Jul 18, 2024 - 14:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 03:45 UTC

Investigating

We are currently investigating an issue with Broadcast Live and the creation of live events in the US East (N. Virginia) Region.
Posted Jul 17, 2024 - 23:21 UTC
This incident affected: Broadcast Live.