Playlist delivery errors

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 21:12 UTC

Investigating

We’ve identified an issue that caused issues with player and playlist delivery. We have fixed the issue but there might still be a higher latency on playlist delivery. We expect to recover soon.
Posted Dec 12, 2025 - 20:59 UTC
This incident affected: Media Delivery.