Automatic Captions not being created
Incident Report for JW Player
Resolved
The reported issue with the automatic captions not being created has now been resolved.

Captions will now be automatically generated as normal.

Our technical team is currently working on completing the backfill of previous assets which did not have captions automatically generated.
Posted Oct 02, 2024 - 19:52 UTC
Investigating
We are currently aware of an issue with automatic captions being created. Internal stakeholders are working with our partner to remedy the issue at the earliest opportunity.

We will continue to provide updates via this incident as they become available.
Posted Sep 25, 2024 - 17:48 UTC