Legacy Captions Editor produces a `Something Broke` error on loading
Incident Report for JW Player
Resolved
The reported issue with the Legacy Captions Editor has now been resolved.

Users can edit captions use the Legacy Captions Editor as expected.
Posted Sep 27, 2024 - 14:52 UTC
Monitoring
We have now applied a fix for the issue and we are monitoring performance.

We will provide further updates as they are delivered by the engineering team.
Posted Sep 27, 2024 - 14:29 UTC
Identified
We have identified the cause of this issue and are working towards a fix.

We will provide further updates as they are delivered by the engineering team.
Posted Sep 27, 2024 - 13:22 UTC
Investigating
We are currently investigating an issue with the Legacy Caption Editor. Users will be unable to edit captions using the Legacy Caption Editor. We will provide updates as they are delivered by the engineering team.
Posted Sep 27, 2024 - 12:48 UTC
This incident affected: JW Player Dashboard.