Instant Live Unable to Start Stream
Incident Report for JW Player
Resolved
The reported issue with Instant Live has been resolved. Instant Live streams can now be started as expected.
Posted Sep 27, 2024 - 12:37 UTC
Monitoring
We have applied a fix and are monitoring performance.
We will provides updates as they are delivered by the engineering team.
Posted Sep 27, 2024 - 11:53 UTC
Investigating
We are currently investigating an issue with the JW Instant Live. Users will experience the inability to start an Instant Live stream.
We will provides updates as they are delivered by the engineering team.
Posted Sep 27, 2024 - 11:09 UTC
This incident affected: Live Streaming.