JW Live Channels
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2020 - 17:26 UTC
Monitoring
We have identified the issue and have implemented a fix. If JW Live Channels viewers report buffering issues, please disconnect your encoders and wait 2 minutes before reconnecting again. Low latency streams only need to wait about a minute. Please note that a new event will be created after you do this.
Posted Oct 24, 2020 - 17:13 UTC
Update
An issue with Google Cloud Services is affecting a number of upstream providers, including JW Live Channels services. Viewers may experience buffering issues when viewing JW Live Channels streams. No other JW Player system is affected.
Posted Oct 24, 2020 - 16:03 UTC
Investigating
We are investigating an issue with buffering and errors rates from JW Live Channel streams
Posted Oct 24, 2020 - 15:16 UTC
This incident affected: Live Streaming.