JW Usage API
Incident Report for JW Player
Resolved
The reported issue with the Usage API has been resolved.
Posted Oct 12, 2022 - 19:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 15:04 UTC
Investigating
We are currently investigating an issue with the Usage API. Users will see delayed data when viewing the Account Usage page in the JW Dashboard or querying for usage data in the JW Platform Management API.
No other system is affected. We will provide an update shortly.
Posted Oct 12, 2022 - 14:56 UTC
This incident affected: JW Platform Management API.