Elevated error rates for video ingest and playback for assets and live streams

Incident Report for JW Player

Resolved

The incident has been resolved.
Posted Sep 22, 2025 - 21:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 22, 2025 - 19:26 UTC

Monitoring

Our team has implemented a fix to resolve the issue, and is monitoring the situation.
Though we believe the issue is resolved for all users, we will be monitoring and will post an update as soon as the issue is fully resolved.
Posted Sep 22, 2025 - 18:58 UTC

Identified

Error rates have improved and returning to normal. The team are continuing to investigate the root cause of this error spike. We will continue to provide updates as we have more details.
Posted Sep 22, 2025 - 17:42 UTC

Investigating

The previous status update was marked resolved unintentionally.

Our systems are still experiencing elevated error rates, and our team is actively investigating.
Posted Sep 22, 2025 - 16:50 UTC
This incident affected: Instant Live and Media Delivery.