Delays in media uploads
Incident Report for JW Player
Resolved
This incident has been resolved
Posted Aug 03, 2022 - 11:23 EDT
Monitoring
We are currently monitoring a fix applied for all affected media
Posted Aug 03, 2022 - 07:02 EDT
Identified
We have identified the issue and are implementing a fix for affected media.
Posted Aug 03, 2022 - 06:19 EDT
Update
We are currently investigating an issue affecting the availability of media in the Delivery API. Users may experience delays or errors in publishing newly uploaded or newly updated media. We will provide an update shortly.
Posted Aug 03, 2022 - 05:52 EDT
Investigating
We are currently investigating delays in uploading media. We will provide an update shortly.
Posted Aug 03, 2022 - 05:25 EDT
This incident affected: JW Platform Delivery API.