Real-time Analytics Outage
Incident Report for JW Player
Resolved
The reported issue with Real-time analytics has been resolved. Real-time analytics is now working as expected.
Posted Sep 07, 2022 - 18:04 UTC
Investigating
We are currently investigating an issue affecting real-time analytics. Users will be unable to access real-time analytics in the dashboard. We will provide an update shortly.
Posted Sep 07, 2022 - 16:47 UTC
This incident affected: Player and Video Analytics.