Accessibility issue with the Instant Live feature

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 18:49 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Sep 29, 2025 - 18:16 UTC

Investigating

We're investigating an authentication issue with the Instant Live feature
Posted Sep 29, 2025 - 17:51 UTC
This incident affected: Instant Live.