Broadcast Live Usage Figures Delayed

Incident Report for JW Player

Resolved

Usage data for Broadcast Live using Cloudfront CDN is up to date.
Posted Jun 28, 2024 - 19:45 UTC

Monitoring

We are ramping up the processing of the delayed CloudFront logs. The Usage data for Broadcast Live should be up to date soon.
Posted Jun 27, 2024 - 17:27 UTC

Update

We are ramping up the processing of the delayed CloudFront logs. The Usage data for Broadcast Live should be up to date soon.
Posted Jun 27, 2024 - 17:23 UTC

Identified

We are experiencing delays in our CloudFront log processing for Broadcast Live. Usage data in the Dashboard and in the Usage API can be delayed. The team is working towards resolution. Other CDN distributions are up to date.
Posted Jun 27, 2024 - 15:25 UTC