Partial outage with delivery effecting VP9 Dash streams

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 16:01 UTC

Identified

The issue has been identified, and a possible fix is being tested.
Posted Feb 07, 2025 - 14:38 UTC

Investigating

We are currently investigating this issue.
Posted Feb 07, 2025 - 14:16 UTC
This incident affected: Media Delivery.