Player and video analytics
Incident Report for JW Player
Resolved
The reported issue with player & video analytics has been resolved. Real-time analytics is now working as expected.
Posted Nov 18, 2022 - 15:08 UTC
Monitoring
We have applied a fix and are monitoring performance. We will provide updates as they are delivered by the engineering team.
Posted Nov 18, 2022 - 13:00 UTC
Investigating
We are currently investigating an issue with the player & video analytics. Users will experience delays in generating analytics via the JW Dashboard. No other system is affected. We will provide an update shortly.
Posted Nov 18, 2022 - 12:22 UTC
This incident affected: Player and Video Analytics.