Instant Live streams disconnected and assets failing to playback
Incident Report for JW Player
Resolved
A fix has been implemented and all live streams should be functional with no interruptions from this issue moving forward.
Posted Sep 28, 2022 - 20:10 UTC
Identified
One of our third-party vendors is experiencing degraded performance and Instant Live customers might experience disconnects.
Also, assets that were created from these live streams are failing to playback.

Their team has identified the issue and is working on a solution.
Posted Sep 28, 2022 - 15:01 UTC
This incident affected: Live Streaming.