JW Player Usage Data Inaccuracy
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 20:00 UTC
Update
Daily usage reporting for VOD streaming is under-reporting for the current month. We are working to correct the issue and apologize for any inconvenience this may cause.
Posted Apr 10, 2023 - 14:08 UTC
Monitoring
Our team has identified a fix for the issue causing inaccurate data. We are currently monitoring the implementation of the fix to ensure that it resolves the issue completely. We appreciate your patience as we work to resolve this matter. We will provide further updates as necessary.
Posted Apr 06, 2023 - 21:53 UTC
Identified
We have identified an issue with our VOD usage computation that may cause current usage data to be inaccurate. Our team is actively working to fix this issue, and we apologize for any inconvenience this may cause.
Posted Apr 06, 2023 - 18:12 UTC
This incident affected: Player and Video Analytics and JW Player Dashboard.