Dashboard loading issues
Incident Report for JW Player
Resolved
We are monitoring, but the issue has been closed. Please report any relevant info related to this to support@jwplayer.com
Posted Aug 28, 2024 - 18:44 UTC
Investigating
We are currently investigating an issue that is causing some customers to have difficulty accessing parts of the dashboard.
Posted Aug 28, 2024 - 17:55 UTC
This incident affected: JW Player Dashboard.