Data Discrepancy for July 17 in Analytics Overview page
Incident Report for JW Player
Resolved
Reprocessing has completed and been validated.
Posted Jul 19, 2017 - 20:38 UTC
Identified
We have detected a data discrepancy of 2% for the date of July 17. This impacts the Analytics Overview page and the Analytics Content Detail page. We are reprocessing the data and will be complete by EOD.
Posted Jul 19, 2017 - 18:06 UTC
Investigating
We have detected a data discrepancy for the date of July 17. This impacts the Analytics Overview page and the Analytics Content Detail page. We are actively investigating this issue.
Posted Jul 19, 2017 - 02:47 UTC