Issues with VOD ingest of audio with high bit depth

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 23:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 22:31 UTC

Identified

We are currently investigating an issue where audio with high bit depth (24 bit audio) is corrupted on ingest in some cases. We have identified the cause and are preparing a fix. We will share updates as progress is made
Posted Jun 25, 2025 - 21:11 UTC
This incident affected: Instant Live and Media Delivery.