Live Clipping Errors in Dashboard
Incident Report for JW Player
Resolved
A fix has been implemented and this issue has been resolved.
Posted Apr 10, 2024 - 17:35 UTC
Identified
We have identified an issue with the Live Clipping feature in the JWP Dashboard. Our team is working on implementing a fix to resolve the problem.
Posted Apr 10, 2024 - 16:14 UTC
Investigating
We are experiencing an issue with the JWP dashboard, some users are experiencing errors leading to Shield Activated messages appearing. Our engineering team is currently investigating.
Posted Apr 10, 2024 - 15:44 UTC
This incident affected: JW Player Dashboard.