Audio-only playback error
Incident Report for JW Player
Resolved
This incident has been resolved. Newly uploaded audio files will play, but we are still fixing the files affected during this incident.
Posted Sep 18, 2024 - 22:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 21:32 UTC
Investigating
We are currently investigating an issue that is preventing newly uploaded audio files from being played.
Posted Sep 18, 2024 - 21:31 UTC
This incident affected: Content Delivery & Playback.