AI Publish Assistant and Audio Experiences Service Degraded Performance

Incident Report for JWX

Resolved

Error rates have returned to normal. Please note there may still be intermittent issues as capacity is optimized.
Posted Feb 19, 2026 - 20:25 UTC

Monitoring

We’re currently monitoring issues with an upstream provider.
Posted Feb 13, 2026 - 22:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2026 - 20:11 UTC

Investigating

We are currently investigating this issue.
Posted Feb 13, 2026 - 19:40 UTC