Uploads Stuck Processing in JW Dashboard
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted May 28, 2024 - 14:35 UTC
Investigating
We are currently investigating an issue where uploads are stuck processing in the JW Dashboard. The media themselves are uploading successfully, the problem is limited to the upload status in the dashboard.
Posted May 28, 2024 - 14:33 UTC
This incident affected: New Video Upload and JW Player Dashboard.