Delivery API Errors

Incident Report for JW Player

Resolved

We have implemented a fix and resolved the underlying issue.
Posted Sep 12, 2022 - 15:48 UTC

Investigating

We are currently investigating an issue with the Delivery API. Users will experience errors in playlist delivery. No other service is affected. We will provide an update shortly.
Posted Sep 12, 2022 - 15:38 UTC