iframe embedded players not loading
Incident Report for JW Player
Resolved
We have rolled back to previous player version 8.34.5
Posted Aug 26, 2024 - 22:46 UTC
Identified
The issue has been identified and a rollback to the previous web player version is in progress
Posted Aug 26, 2024 - 22:38 UTC
Investigating
We are currently investigating an issue causing players embedded in an iframe to not display content.
Posted Aug 26, 2024 - 22:29 UTC
This incident affected: Cloud Hosted Players.