Elevated error rate for image, subtitle, and storyboard requests
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 19:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 19:05 UTC
Identified
Third party provider issue impacting Instant Live.
Posted Jul 13, 2024 - 18:14 UTC
This incident affected: Live Streaming and Content Delivery & Playback.