Analytics Segmentation : Ad impressions under-counted for recommended playlists
Incident Report for JW Player
Resolved
The Segmentation Analytics page had shown low Ad Impression attribution for Playlists in cases where viewers left the video before ad completion. This has been resolved moving forward and all historical data has been reprocessed and validated for accuracy.
Posted 4 months ago. Jul 14, 2017 - 13:45 EDT
Update
"We have identified an issue in Segmentation when using playlist as a dimension, and looking at any ad metrics (ie impressions). The results table is not attributing ad impressions to a recommended playlist if the viewer abandons a pre-roll ad before a play event. A solution has been determined and reprocessing has already begun. We expect this issue to be resolved no later than 7/13/14, our apologies for the inconvenience."
Posted 5 months ago. Jul 07, 2017 - 18:04 EDT
Identified
We have identified an issue in Segmentation when using playlist as a dimension, and looking at any ad metrics (i.e. impressions).  The results table is not attributing ad impressions to a recommended playlist if the viewer abandons a pre-roll ad before a play event.  We are working on recomputing our data and will resolve this alert once verified.
Posted 5 months ago. Jun 30, 2017 - 12:28 EDT