Management API outage
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 19:57 UTC
Investigating
We are experiencing an outage with our v1 and v2 management APIs. Our engineers are currently investigating the issue.
Posted Mar 05, 2024 - 19:47 UTC
This incident affected: JW Platform Management API.