Jw Dashboard Real Time Analytics
Incident Report for JW Player
Resolved
The reported issue with the JW Dashboard has been resolved, and viewing Real-Time Analytics in the JW Dashboard is now working as expected.
Posted Nov 24, 2022 - 20:02 UTC
Monitoring
We are currently monitoring an issue with the JW Dashboard. Users will experience delays in viewing Real-Time Analytics via the JW Dashboard. No other system is affected.
Posted Nov 24, 2022 - 16:12 UTC
This incident affected: JW Player Dashboard.