Geo-blocked media assets still appear in restricted areas
Incident Report for JW Player
Resolved
A fix has been implemented and geo-blocking should be working as expected.
Posted Dec 12, 2022 - 20:55 UTC
Identified
We currently have an incident — we’ve identified an issue where geo-blocking of media in some cases may not be being blocked. We’re working on a resolution at the moment.
Posted Dec 12, 2022 - 20:24 UTC
This incident affected: Content Delivery & Playback.