New uploads not processing
Incident Report for JW Player
Resolved
We have resolved this issue related to media processing. Uploads should now be processing as expected.
Posted Apr 04, 2023 - 18:52 EDT
Monitoring
A fix was released and the team is actively monitoring the situation.
Posted Apr 04, 2023 - 18:30 EDT
Identified
The issue has been identified and the team is currently implementing a fix. Once the fix has been released and media processing begins to recover, we will provide another update.
Posted Apr 04, 2023 - 18:00 EDT
Investigating
We are currently investigating an issue where new uploads are not being processed.
Posted Apr 04, 2023 - 17:27 EDT
This incident affected: Transcoding & Processing.